Warning: This part of Slax website is deprecated.
Modules downloadable from this website were made for old Slax versions (7.x) and they may not work on current Slax 9.x.
For Slax 9, use 'apt' to install software, there is no need for dedicated module repository anymore.
The GIMP is a powerful tool for the preparation and manipulation of digital images. The GIMP provides the user with a wide variety of image manipulation, painting, processing, and rendering tools. The GIMP's open design and extensible architecture make for a very powerful end product for photo and image retouching, web graphics design, or digital illustration. This package has been compiled with --prefix=/opt/gimp-2.6. Thus it doesn't conflict with the actual gimp 2.8.x version. The babl and gegl libraries have been integrated with --prefix=/opt/gimp-2.6, too.
namegimp-legacy
version2.6.11
categorygraphics
download 32bitdownload - 14.24 MB
download 64bitdownload - 14.57 MB
last update7 years ago
requires to runpython, pygobject, pygtk
 
maintainerManfred Mueller @fluxflux.net
build scriptview
requires to compilerpm2cpio, libxslt, expat, intltool, perl, db48, gettext-tools