Warning: This part of Slax website is deprecated.
Modules downloadable from this website were made for old Slax versions (7.x) and they may not work on current Slax 9.x.
For Slax 9, use 'apt' to install software, there is no need for dedicated module repository anymore.
No modules found for the given search and category criteria